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KB 171 - No results shown in Segment Details panel of the IDOC Segments Overview dashboard.

Category: Problem

Priority: Normal

Category: Problem

Priority: Normal

Platform: Splunk (Enterprise and Cloud, PowerConnect Splunk app versions 7.1.0 and 7.2.0)

Version: 1 from 28.02.2023

Description

The Segment Details panel shows no results, regardless of the source selected.

Cause

A system was hardcoded into the query and was not reverted to use the selected source.

Resolution

  1. Open the dashboard for editing by clicking the “Edit” button in the top right corner.

  2. Click the magnifying glass “edit search” icon for the “Segment Details for IDOC…” panel.

  3. In in the first line of the panel query, replace “ID8” with “$source_id$“ (see below).

  4. Click “Apply” to close the dialog.

  5. Repeat steps two (2) through (4) with the panel next to it titled “$segment_message$”

  6. Click “Save” at the top of the dashboard to save the change.

Before