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KB 194 - Panel data not populating on SAP Logs Search (8.0.1)

KB 194 - Panel data not populating on SAP Logs Search (8.0.1)

Category: Problem

Priority: Normal

Category: Problem

Priority: Normal

Platform: Splunk

Version: 1 from 13.12.2023

Description

In the PowerConnect App for Splunk version 8.0.1, the panel data in the SAP Logs Search dashboard does not populate after selecting the required inputs.

Cause

The Instance Name dropdown does not contain the correct token name.

Resolution

Edit the input to use the token name instance_name.

  1. Open the SAP Logs Search dashboard

  2. Click the “Edit” button.

  3. Open the dashboard source by clicking the “source” button next to “UI”

  4. On code lines 83 and 99, perform the change on the matching text:

… INSTANCE_NAME=$instance_name|s$ $appServerList|s$

  1. Click “Save” and refresh the dashboard to verify that the functionality is correct.

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